• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Disk error when sending photo from LRC to PS for editing

New Here ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

I have updated LRC to 13.1 and my Macbook to Sonoma 14.1.1 and PS to 25.3.1

When I try to send a photo from LRC to PS for editing (Edit-Edit in-Adobe Photoshop) I get a disk error (no number)

When I use Topaz Studio for editing, Topaz makes the changes, but the Tiff file sent back to LRC is identical to the original, not showing the edits I did in Topaz.

Both of these are problems since updating LRC and PS. Before, everything worked.

TOPICS
macOS

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

Hey, @Marti33793257gidy. I'll need more info to help you figure this out. Please share a screenshot of the error &  the system info of Lightroom Classic from Help > System info > Copy & paste into a text document > Upload and share with us here. Where are the original images stored? Internal or external drive?

 

Try these troubleshooting steps:

  • Ensure Lightroom has all the required permissions on the macOS:https://adobe.ly/48uRct1
  • If the images are on an external drive/NAS, try importing a few images from the internal drive & check if the issue exists.


Let me know how it goes. Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines