Drive showing as folder: no "hide parent" or "promote subfolder"

Engaged ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

My startup/internal drive is showing properly in my LR catalog: a bar with online indicator (green when online). But my external drives are showing as subfolders of the internal drive. When I right-click on the drive folders, I don't see an option to "hide parent" or "promote subfolder." Screenshots attached; second one shows contextual menu when right-clicking on drive 4. I've tried "update folder location;" no dice. I do see "hide this parent" when right-clicking on top-level "/" directory, but choosing that option doesn't seem to change anything.

 

Any ideas on how to have those drives show properly?

 

Mac OS 10.15.7, LR Classic 9.4.

 

Screen Shot 2020-10-14 at 6.56.09 PM.pngScreen Shot 2020-10-14 at 6.56.17 PM.png

 

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Oct 14, 2020 Oct 14, 2020
Update: I got this working...one issue I think is that my catalog has over 800k images in it, and apparently there was a very long delay after I selected "hide parent" when I thought nothing was happening. So "hide this parent" for Volumes and / seemed to do the trick, and allowing several minutes to elapse after doing that each time.

Likes

Translate

Translate
Engaged ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Update: I got this working...one issue I think is that my catalog has over 800k images in it, and apparently there was a very long delay after I selected "hide parent" when I thought nothing was happening. So "hide this parent" for Volumes and / seemed to do the trick, and allowing several minutes to elapse after doing that each time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

LATEST

Interesting. Mine still does not respond even if I give it several minutes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines