• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

DXO Pure Raw2 file back to LR after processing?

New Here ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

Hi All,

Have been using DXO Pure Raw2 as a plugin to LR for sometime. After processing the image, a dng file would always come back to LR in the Develop Module and I would keep working as usual. Now the image imports as usual however, the LR import window now comes up and I have to press either the Done or the Cancel button to get back to the Develop Module. What is happening here and can I fix it as it's annoying and just an extra step for nothing.

Using Windows 10Pro.

Thanks for your assistance

Cheers

Tony

TOPICS
Windows

Views

235

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

What has been changed on you system before the issue occur?

 

Do you have done any settings for an auto-import in Lightroom?

https://helpx.adobe.com/lightroom-classic/help/import-photos-automatically.html

 

What you can try is to reset the preferences to the default settings.

Reset Procedure: 

  • Close Lightroom. 
  • Windows: Hold down [Alt]+[Shift] while restarting Lightroom. 
    Mac: Hold down [Opt]+[Shift] while restarting Lightroom. 
  • Overwrite the Preferences when prompted by the dialog. 
  • Close Lightroom. 
  • Restart Lightroom. 

 

It's recommended to backup your preferences before you reset the preferences to the default settings:  

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html 

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Thanks for the reply. Nothing has changed except normal software updates. Guess its just one of those things that I will live with. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

I have the product but I'm unclear the steps you are using within LR and to Pure Raw and back. You are exporting to the product? Do you see the Dx0 Importer plugin installed and running? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

I have been using these products for sometime however, this issue just started.

My process is

1. Import Raw files into a specific folder

2. Select a image in the Develop module and send to DXO Pure Raw2 via File -> Plig-in Extras -> Process with DXO Pure Raw 2

3. Select process on DXO window and it does its thing. DNG file selected as output.

4. DNG file returns to LR in a folder titled DXO within the image directory I am using.

5. Previously I would see the image in the folder, select the Develop Module and keep processing. However, now everything happens the same however, the LR Import screen appears at the end and I have to select the "Done" or "Cancel" button to get back to the image and commence processing. This did not happen previously and although it is another button click it is annoying.

I am using the latest versions of all software on a windows 10 Pro machine.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

quote

I have been using these products for sometime however, this issue just started.

My process is

1. Import Raw files into a specific folder

2. Select a image in the Develop module and send to DXO Pure Raw2 via File -> Plig-in Extras -> Process with DXO Pure Raw 2

3. Select process on DXO window and it does its thing. DNG file selected as output.

4. DNG file returns to LR in a folder titled DXO within the image directory I am using.

5. Previously I would see the image in the folder, select the Develop Module and keep processing.


By @tonyc60284600

 

I tried this (my settings below), the processed image was automatically imported. I never saw an Import dialog. It was placed into it's own Dx0 folder below the original image folder. Which AFAIK, has always been how it works. 

 

Dx0.png

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Thanks - mine is exactly the same with the added import window.

Thanks

Cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

You might contact Dx0 as it appears to be the plugin.

Maybe reset your LR preferences?

I'm on a Mac which may be why it's working for me.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines