Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Edición defectuosa en LR con Macbook M1 ("desenfoca" al realizar ajustes)

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

En la versión para M1, se "desenfocan" temporalmente las fotos mientras se realizan ajustes. Generalmente es más notorio al aplicar filtros radiales: a medida que los genero y muevo, se muestra la foto con un efecto "desenfoque" o de baja resolución hasta que termino de modificarlo. 

En algunas ocasiones, también sucede con toda la imagen al mover cualquier ajuste (por ejemplo, mientras muevo Exposición se "desenfoca" la foto y cuando suelto el control se estabiliza).

Ya probé con todas las opciones activando y desactivando el procesador gráfico, y el problema persiste.

 

Al abrir con Rosetta ese problema desaparece únicamente con el procesador gráfico desactivado, pero aparece otro: cambian los colores cada vez que paso de una foto a la otra, como si recargara la previsualización. 

 

TOPICS
macOS

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

You mention Rosetta, this makes me inquire as to what LrC version you have installed?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I have the latest version, 10.4 (Apple Silicon / Intel). You can open it normally or with Rosetta. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Looking at your videos with the adjustment brushes, I notice that your brushes are preloaded with slider positions. Hence you see edits before touching any slider. This may give an impression that the photo is blurry..

 

As for the first video, various images have different tonality, so when you move from filmstrip thumbnail to thumbnail you see changes, also, just a fraction of a second for LrC to read the preview.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

My brushes in LrC are always preloded. I used this same catalog in a MacBook Pro 2015 (Catalina) and it works perfectly fine. When I edit in that MacBook, I never see this blurry effect, and photos don´t change tonality. 

I´ve been using LrC for several years in different MacBooks, and it´s the first time this happens...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines