• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Edit a copy with Lightroom Adjustments in Photoshop not working

New Here ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

When I choose to edit in photoshop selecting the edit a copy with lightroom adjustments, once in photoshop, most of the Edit and Image menu options are grayed out and I can't do what I need to do there. If I select edit original on the same image, no problem. This was never a problem before, but after the recent updates, this behavior began. I've checked my external editing preferences and they seem fine. Could some other setting have been changed with an update? I also noticed that when in photoshop, the filename does not reflect the unique name it should have been assigned based on my external editing preferences as it used to do.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 03, 2019 Jan 03, 2019

Have PS open first and or with PS open go to the PS preferences on the General section and check "Disable the Home Screen".

Likes

Translate

Translate
LEGEND ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Have PS open first and or with PS open go to the PS preferences on the General section and check "Disable the Home Screen".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

This appears to have solved the issue. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

This won't work for me > It did previously but now it has started again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

What doesn't work for you?

The fix is either have PS open before you send image file to it from LR OR check the option to disable the home screen in the PS Preferences.

If neither of those 2 option work for you then you do Not have the same problem and I suggest you start a new discussion and give as much detail to the problem you are having.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

LATEST

this totally helped me!  I disable the "open home screen" in PS.  Closed everything out.  Opened PS, then LR and it worked.  My issue was I coudn't open in LR the "open with LR settings".  all good now.  thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Can't see  "Disable the Home Screen" in General section Classic CC 8.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

"Disable the Home Screen" is in the General section of the PHOTOSHOP CC Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

Well, today Adobe has updated PS, looks like it fixes the LR to PS issue

Fixed issues in Adobe Photoshop CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines