Edit Capture Time dialog disappears and blocks multitasking

Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I have multiple times clicked the Edit Capture Time icon in the Metadata panel and had the program appear to lock up.  The icon/button stays in its "down" state and the Edit Capture Time menu grays.  Sometimes a "gathering information" task appears at the top of the window, the task never completes.  If I quit LR to get out of this state, all of sudden mutliple copies of the Edit Capture Time dialog magically appear and I have to Cancel each to get LR to actually shutdown.  If the "gathering information" task is still running, I have manually cancel it (canceling it does NOT make Edit Capture Time start working).  When this has happened, I've used Mission Control, multiple desktops, desktop reveal, minimized LR, everything window oriented I think of to find the missing dialog box.  

 

What I was doing before this happens is:

  • I make a virtual copy of an in-camera JPG
  • Run a develop preset that grays the VC (from the Quick Develop menu in the Library)
  • Run an Export preset that watermarks the VC and saves it as a JPG in the same folder and imports it.
  • Delete (Remove) the VC I no longer need
  • I then select an older copy of this image (an album cover because LR sadly doesn't support captions for folders)
  • Copy the metadata (every field)
  • Paste it to the new copy that was just imported.  

 

At that point I want to change the capture time to match the old copy (because LR sadly doesn't copy the capture time when it copies every field) and boom, that's all she wrote.  Screwed up multitasking and disappearing non-modal dialog boxes.  I've reproduced this multiple times, each after LR was completely shutdown.

 

I'm running the latest 11.2.? installed yesterday.  No good deed goes unpunished.  I should have left well enough alone.

TOPICS
macOS

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

After rebooting my computer there continue to multiple issues with LR 11.2.

  • Applying a develop preset in the Library module doesn't change the preview (reproduced several times, with LR restart in between each)
  • Develop module has black screen and all controls on the left and right panel are gray. (reproduced several times, with LR restart in between each).

I no longer have any faith in this version and have rolled back to the previous 11.whatever.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

An update to my last message about rolling back to 11.1.?  Rollback was successful and all of the strange behaviors I saw in 11.2 disappeared.  Either 11.2 has numerous problems or the installation was bad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines