• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Edit in Photoshop grayed out in Lightoom

New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hello.....I am using Lightroom Classic 10.0 and Photoshop 2021.  When I  want to move a photo from LR to PS using the "Edit In" feature, the selection is grayed out.  I have uninstalled both and reinstalled both applications and it is still not working.  I have tried opening PS first and then LR, and it still doesn't work.   When I look under LR Preferences - External Editing - it shows Adobe Photoshop 2021.   Any help would be greatly appreciated!  Thanks! Lee

Views

184

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 10, 2020 Nov 10, 2020

Are the images you select to [Edit-In] Ps marked with a [!] as "Missing"?

Is the Folder with the images marked with a [?] "Missing"?

Do you use Smart Previews?  Under the Histogram does it indicate 'Smart Preview' only?

 

 

Likes

Translate

Translate
Community Expert ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Are the images you select to [Edit-In] Ps marked with a [!] as "Missing"?

Is the Folder with the images marked with a [?] "Missing"?

Do you use Smart Previews?  Under the Histogram does it indicate 'Smart Preview' only?

 

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thank you....that was my problem, it was a smart preview only.  Appreciate the feedback! 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

No.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

Start a new thread with your problem and-

Please include the following in your question:
Adobe product and Version number. A Screenshot of the info panel from MENU: Help/System Info...
Operating system and Version number
The full text of any Error Message(s)
What you were doing when the problem occurred
Screenshots of the problem.

A bit difficult to base any answer on "No."

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines