• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Enabling the Watermark facility within LrC

New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Hi i am trying to setup a photo signature and apply it within Lightroom Classic (current subscription version). WhenI load the logo it shows in the preview pane but disappears when I  tab the done button. when I then try to export with Watermark I find the Watermark facility is greyed out and fails to allow me to check the box to enable the facility. can anyone advise where I am ghoing wrong?

TOPICS
Windows

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

LATEST

Just to exclude a couple of things: I hope you are aware, no Watermark will ever be visible in Library or in Develop. Also: inherently, no Watermark can be set if the image format being exported to, is selected as "Original".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines