• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Erratic sliders in Lightroom 13.0.1 with Wacom

Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

I have a Wacom Intuos 3 pad and using it on a fairly high spec PC with Lightroom Classic 13.0.1.   Since the LR13 upgrade the sliders have been erractic.  Suddenly jumping when trying to move them with the stylus and somtimes jumping to new positions when first touching them with the stylus.  This have never been a problem in the past and nothing else has changed so I'm pretty sure it's related to the update.

It's a pretty old graphics pad, the latest driver from Wacom being 2015 so there won't be a new driver update for it.

Anyone else had this problem? 

I've done all the usual uninstall and reinstall drivers etc.

Frustrating if I have to buy a new pad just for this.  

TOPICS
Windows

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

I should have added I'm running Win 11 pro 10.0.22621 build 22621

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

LATEST

So after some more playing I've manage to get rid of most of the erratioce behavour by swithcing off as many of the windows ink options as possible - like cursor options etc.  This seems to have improved things. However there is still a noticable pause when I move to a new images before the sliders update to their new positions for the new image's settings. Maybe a second. Not earth shattering but when you're editing 700 images it makes a different.  Anyone else seeing this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines