Export not working

New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Lightroom Classic recently updated itself to 11.2. Now export is not working. Fails to export a jpg or any other file type out of Lightroom Classic. Running Mac OS 10.15.7, on an iMac 27inch - 2017 with 64 GB RAM

 

Any ideas?

Thanks,

Phil

TOPICS
macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

What does happen? Describe in detail.

 

If there is an error message, please quote the EXACT word-for-word error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

I get no error, nothing. It does not give a progress bar or anything. Update: this problem appears to happen only with files on an external drive. I am able to export files that reside on the internal mac hard drive. I will investigate further.

 

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

After further troubleshooting, I discovered the problem was only happening with files on an external RAID. After updating the driver for the RAID, exports work fine. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines