Export overwriting after latest update!

Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

After the latest update of lightroom, the export settings are ignoring the setting:

 

Existing Files: Choose a new name for the exported file

Its not working anylonger, and keep overwriting the existing files if you export the files fast 😞

Anyone got the same problem?

TOPICS
Windows

Views

177

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

I've checked this and don't see this issue. If I exported a picture and the file name already exists in the appropriate folder I get an dialog. In this dialog I can choose if I will overwriting the file or keep it and export with a new name.

It worked as it should.

 

In a first step please try resetting the preferences of Lightroom Classic:   https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Yes its working when you get the dialogscreen, but my settings is: Choose a new name for the exported file...

Whats th idea to use this settings if its not working anymore?

It used to work before on both machines, now it dosn't work anymore on both machines?

 

Try the settings, and use Ctrl+Shift+E fast 2-3 times as it my way to work fast and see what happens then 🙂

Like I said before, I used to use it that way and worked perfect....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

I 've tried that with several different settings and I got already the appropriate dialog screen if I try to export a picture with the same name. I don't see anyx bug. It worked as it should. 

 

Do you have tried to reset the preferences as I wrote in my formaer post? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Yep, but still the same (

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Which export settings do you use?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Existing Files: Choose a new name for the exported file

In the first section. so that it should rename the file if it exist, and that where the problem started after latest update 🙂

 

I have been using lighroom for about 8 years and never got the problem before.

So I should mean its a error i lightroom since i face the problem on both computers at the same time 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

My setings looks like the same as yours and for me it worked. So I don't see a bug.

 

Only an idea!!

In the latest version of lightroom the export functionality is supported by GPU. 

Try to disable the GPU support and check again.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

At the moment I don't have another idea. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

LATEST

Stillnot working 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Sorry I mean Ctrl+Alt+Shift+E 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

It does overwrite the file if you use the shortcut fast but why would you want to export the same file multiple times to multiiple files to the same place with the previous export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Because I make it in color first, then black & white ect....

I always did it that way with no problems, its after the latest update it started being a problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

I have exactly the same problem since the update. Totally annoying because I have to wait until a photo has been exported.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines