• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export photo being different from in app preview?

New Here ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Hey y'all, I've been using adobe on and off for years and am no where a pro at it. You couldn't even call me decent. For some reason when I export the photo I have edited, all of the colours change and the image is almost unrecognizable. I've tried a lot of things and done a bunch of googling but I'm sure it is just something simple I am missing. One picture is the preview that I captured with snipping tool, the other is the export. Any help would be amazing, sorry if it is a dumb question. 

CaptureeeePNG.PNG
Captureeeeeeee.PNG

TOPICS
Windows

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

LATEST

Are you talking about Lightroom Classic?

 

Which photo is the snipping tool, which photo is the export? Are both of these photos viewed on the same device? What software application are you snipping from? What software application are you using to display the photo after export?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines