Export Presets missing after upgrade

Explorer ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I just tried to Export a file I was working on when I realized all of my export options were gone and replaced with ones I had deleted in 2020.  So where did they go?

 

In addition, I deselected the remove old version but the update still deleted my 2021 verison on Lightroom Classic.  Photoshop, ACR, and Bridge all kept their older versions.  Only the Lightroom update deleted the older version.  So I stuck.

 

 

TOPICS
Windows

Views

213

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi,

Lightroom Classic replacing older versions is expected as Lightroom Classic only supports to have one version installed on the machine.

 

When you say your export actions are gone, could you please describe if the Export Settings are gone or the Publish settings are gone?
Since, LrC 11.0 needs a catalog upgrade, please make sure you have upgraded the latest catalog only. Publish settings are tied to the catalog and not Lightroom Classic preferences.


Smit
Lightroom Classic Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

All the saved Export presets were removed and a much older version replaced them.  The older presets were from Lightroom Classic 2020 based upon their names.

 

As for the catalog upgrade, I only upgraded my 2021-1 catalog.  I chose to name the new one 2022-1-v11.  I tried reopening the 2021-1 catalog but had to upgrade it again.  This time I named it 2021-1-v11.  However, all the Export presets had been replaced by the same older versions too.   I don't use Publish so I have no settings there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

when you installed v11, the CC app may have deleted previous Lr prefs, but you had the prefs of an older version still available so it used those? When you upgrade, there's an option to keep or remove prefs and it's set to delete by default...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I have rebuilt all my Export presets.  Based upon your response, I now wonder what else is gone.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

if you had any Metadata presets, those are probably deleted too. And be sure to run through all your Prefs again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Checked all my Preferences and nothing has changed from the previous version.  So the only thing that was affected is the Export Presets.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Did you have the option to store presets with catalog turned on?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

No

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I had the same problem and can't find any folder containing my presets, I'm furious, so much time wasted to recreate all of them!

I also had a lot of bugs with actions on PS after updates.... It's annoying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Yes it is annoying.

 

Seems we may be the few who use Export Presets as we the only ones complaining about this bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

oh! and also my watermars disappeared!

the option "save my preferences" is always ticked so I didn't pay attention if it was this time....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Graphical or Text-based Watermark?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I had a bit of both

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

What export presets were these?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

If you had read the thread you would have noticed that all the Export Presets I had created were deleted during the latest update of Lightroom Classic.

 

Guess you get one more Brownie point for posting.  Good for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

That is a useless answer. What I was getting at was:

  • Were the export presets for third party apps?
  • Were the presets ones you created?

 

That last bit, ones you created? In your original post, and your replys, you never stated

all the Export Presets I had created 

untill your last reply

Guess you get one more Brownie point for posting.  Good for you.

 https://community.adobe.com/t5/using-the-community-discussions/adobe-support-community-guidelines/m-...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I have created export presets for each one of my clients to save some time

and also the watermarks (I had a lot of options registered) disappeared...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I have quite a few export presets and they survived the upgrade to LrC 11 along with all the other user items like metadata, develop, ftp and import presets and watermark so it is not a universal issue.  I keep backups of these but you have to search around and know where they are all stored and I have probably misse a few.  I have asked for and wanted for a LONG time a backup and restore command in LrC to backup these vital user created items but we still have nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I'll back them up from now on for sure! lesson learned! first I'll export the few that are in my laptop, it's not all lost

the weirdest is that my develop presets are still there, I think I miss a few but I haven't had the time to verify I have A LOT)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

My guess is this all has to do with the Store Presets with Catalog pref. For some bizarre reason, there are two totally different sets of Presets. One stored in the normal location and the other with the Catalog. If this pref happens to change, the user appears to lose all their presets! Personally, i think it's ridiculous to design the pref this way, but Adobe doesn't seem to understand how we use presets, so it's not surprising.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines