exportação demorada Mac M1

New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Trabalho com casamentos. estou com um problema enorme para exportar as fotos dos casamentos,
quando passar de 1000 fotos demora um absurdo para expotar as fotos.
ontem fui tentar exportar 2 mil fotos demorou 7 horas para exportar 189 fotos.....
agora se eu exporto 300 fotos de uma pasta vai rapidinho...
não entendo o que aocntece....
alguem pode me ajudar?
uso um Mac pro M1
versão atualizada.

TOPICS
Cross-app workflows , macOS

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. We're sorry for the trouble with Lightroom. I'd love to help you figure this out.

 

Could you please share the specific version of Lightroom & the operating system on the M1 machine? Where are the original images stored on an internal or an external drive? Where are you trying to epxort to?

Do you use the watermark preset in the export operation? Could you please share a screenshot of the export settings you are using?

Have you tried any troubleshooting steps?

 

Please try the export operation with the following suggestions.

  1. Go to Lightroom Classic > Preferences > Performance > Use Graphics Processor > Set to 'Custom' > Select 'Use GPU for Export'
  2. Try to export without a watermark preset as a test.

 

You can test export with & without the GPU. You can also try exporting after disabling the GPU completely by setting 'Use Graphics Processor' to OFF from Custom or Auto.

 

Let us know how it goes,

Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines