• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Exported files not being recognised

Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

I seem to be having a problem that I can reproduce (it's been happening fairly consistently since I started using LRC last year, and I've just managed to work out what's happening) where, when I select all images in Develop mode, and export as jpg, when I go back to Grid to view the folder, LRC shows that the number of files in the folder has increased accordingly, but won't display the images.  I can see all the files if I use Windows Explorer, or any other software, but not in LRC.

I am unable to Import the contents of the folder, and when I synchronise the folder, not only does it not see anything to synch, but it reduces the file number count of the folder, and  I can't get it to update to the correct numbers again.

I'm using the most up to date version of the software, it gets auto updated when the new versions are released, on Windows 10 latest version as that's set to auto update.

TOPICS
Windows

Views

354

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Jun 19, 2022 Jun 19, 2022

Do you have "Treat JPEG files next to RAW files as separate photos" is checked.

Votes

Translate

Translate
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

When you export do you have Add to Catalog checked? If yes can you test an export with that turned off?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

In order for your exports to show up in your catalog you need to tick the box to Add to Catalog in the export dialog box - it is in the first section of the window.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

No, that didn't help, still not seeing them in the catalogue (not
surprisingly).
Having done that, and re-exporting but this time from Library, overwriting
the files I'd just exported, I can now see the exported files in the
catalogue...?!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Sorry all, didn't see the many replies with many suggestions, all of which
I have been trying for some time without success...

The ONLY way I can get to see my exported images/videos in the catalogue,
is to export whilst viewing the Library, and NOT in Develop.
I have tried it many times now, and can reproduce it consistently.

Nick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Could you please post a screenshot of your export settings?

Would help if we see all your current settigs that you use for jpg exports.

 

Have you created templates for your exports or are you changing the settings for every export?

 

You wrote "I can see all the files if I use Windows Explorer, or any other software, but not in LRC."

When you export a photo from LrC, why should LrC show you this exported version?

Exported versions are in a folder that you define with your export settings / definition in the export template.

 

Ralf

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

Here is a screen grab of my export settings, as usual I have unticked the 'add to stack' setting, as I see no need for it as I want to see all the images at a glance rather than having to do more clicking...

I have not created templates, the only thing I need to do is untick the 'add to stack' before exporting, and I haven't been able to get it to save the unticking of 'add to stack'...

I like to see the exported image to ensure it has been done correctly, and as you can see I prefer to export to the same folder as the original RAW file, so I would expect the exported images to be displayed next to the RAW version in the filmstrip at the bottom...?

Interestingly, when I've done the export from this screen grab settings in Develop just now, the exported files are showing in the filmstrip... this is the first time this has happened...?!

 

nickw7coc_0-1651347704274.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Unticking the Add to stack option is the reason that you now see the files in the catalog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

But I've always done that.
If I inadvertently forget to, I just get a 2 against all images and I can
see the JPG alongside the RAW.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

You need to find these photos in Lightroom. Follow all of these four steps in order:


1. In the Lightroom Classic Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Classic Filter Bar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

I am looking in the listed folder in the Folders list, not All Photos in Catalogue... which now I have just checked, also does not show the jpg files, though I can see them in Windows Explorer.

I never have filters set, I only occasionally use them.

I never stack files, I really don't understand the need to do so...

Searching still returns only the RAW file...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Things get turned on accidentally. You need to CONFIRM that they are not turned on.

 

SO:

Did you turn off filters? Saying you only use them occasionally is not the same as turning filters off.

 

Did you expand all stacks? Saying you only never use them is not the same as saying you expanded all stacks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

I am still having exactly the same problem.

I can export to JPG and they do not appear in LRC, I have absolutely no filters set, I have turned off and on stacking when exporting, and when viewing after exporting, I have searched for the file names and only the RAW file is shown.

 

I dispair !!!!!!!!!

P L E A S E   H E L P !!!!!!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Do you have "Treat JPEG files next to RAW files as separate photos" is checked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

It is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Very many apologies to all who've been attempting to help stupid me...!
Upon very slowly and methodically going through the full settings with
someone not as dyslexic/dyspraxic/ADHD/short memory as me, I find that I
had indeed not got the "Treat files next to RAW files as separate files"
ticked... so I have ticked it, and this has fully resolved the problem...

Please treat this case as closed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

LATEST

Great. Thanks for updating your post and for confirming that you needed to turn on Treat JPEG files next to RAW files as separate photos. Thank to jrsforums for mentioning that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I don't see an answer to my question: "Did you expand all stacks"? Whatever you did say about stacking seems to be different than expaning all stacks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

There are no stacks showing, so I can't expand them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

I gave specific instructions above to Expand All Stacks, it doesn't matter whether or not they are showing. Please apply the four steps I explained above, one of which is Expand All Stacks, and see if that helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines