• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting catalogue and pics from one ext drive to new ssd issues

Community Beginner ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Exported catalogue and pics from external drive to new ssd but when I opened new catalogue no picture to see. Finder says almosts a Tb of data transferred (20+ yrs of photos).

 

Tried straight copy of drives using finder and on opening LR it showed most of the pics but whereas before they were in year folders now they are all in one folder.

 

What am I doing wrong?

 

Mac mini M2 running ventura.

TOPICS
macOS

Views

380

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

There is no export needed when moving catalog and photos to a new drive. You need to start over from the old external drive.

 

You move the photos and catalog file using your operating system, then launch the catalog from its new location and then re-connect the photos inside the catalog following these instructions (see Figure 4, in particular) https://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Thank you will give that a try and let you know how it goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Sorry for delay in responding. Still having problems. No Folder shown but all pics are there and even the keywords. Screenshots attached if that helps.

 

Roger

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Please include screen captures by clicking on the "Insert PHotos" icon and not as attachments.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Screenshot 2023-03-30 at 10.47.21.pngScreenshot 2023-03-30 at 10.47.00.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Thanks, I see the screen captures now, but I do not understand the problem you are having, as I see nothing wrong in these screen captures. Nor do I understand why you are showing these screen captures.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Thanks. Unfortunately I sent the screenshot after I reopened LR when I meant to have sent an earlier one. Now though thanks to your advice catlogues etc are working fine.

 

I do have one small problem left in that when I open LR within a few secs I get this message come up

 

Screenshot 2023-03-31 at 13.30.34.png

 

Any help gratefully received

 

Roger

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Go to Preferences - Lightroom Sync and change the destination for incoming photos (click the Choose... button). It is now set to your Users folder but that is a system folder that Lightroom does not have and should not have access to.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

LATEST

Many thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Your two drives are simply shown collapsed. Click on the white triangle to expand them and to see the folders. The 'Main External' drive is not connected, however.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines