• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Exporting to folders with more than 100 files.

New Here ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

Hi,

I've found LR to be quite slow while exporting on V13.

But there's a new bug I've found. For some reason, it keeps deleting exported files to a folder when it reach 100 files size. So whenever it exports the 101st file, it will delete another, so it goes on a couple of loops before it finishes the task.

I'm sure this is happening since I sync my export folders to Dropbox and I just found out LR was deleting files during the export task.

Captura de pantalla 2023-11-27 a las 12.55.30.png

 

Does anyone have experienced the same issue?

 

I'm running on a MBP M1 Pro with 16GB.

Versión de Lightroom Classic: 13.0.1 [ 202310121438-d2af310c ]
Licencia: Creative Cloud
Configuración de idioma: es-ES
Sistema operativo: Mac OS 13
Versión: 13.6.2 [22G320]
Arquitectura de la aplicación: arm64
Cantidad de procesadores lógicos: 10
Velocidad del procesador: NA
Versión de SqLite: 3.36.0
Memoria incorporada: 16.384,0 MB
Memoria real disponible para Lightroom: 16.384,0 MB
Memoria real usada por Lightroom: 1045,2 MB (6,3%)
Memoria virtual usada por Lightroom: 419.813,7 MB
Tamaño de memoria de caché: 568,9MB
Versión interna de Camera Raw: 16.0 [ 1677 ]
Número máximo de subprocesos que usa Camera Raw: 5
Optimización de SIMD de Raw de cámara: SSE2
Memoria virtual de Camera Raw: 2039MB / 8191MB (24%)
Memoria real de Camera Raw: 3758MB / 16384MB (22%)
Tamaño de previsualización estándar: 2560 píxeles
Pantallas: 1) 2560x1440

Información de procesador gráfico:
Metal: Apple M1 Pro
Estado inicial: GPU para la exportación compatible de forma predeterminada
Preferencia del usuario: GPU para la exportación activada

Carpeta de la aplicación: /Applications/Adobe Lightroom Classic
Ruta de la biblioteca: /Users/migueljimenez/Pictures/LR Catalogs/L Tiendas 2022/L Tiendas 2022.lrcat
Carpeta de ajustes: /Users/migueljimenez/Library/Application Support/Adobe/Lightroom

Plugins instalados:
1) Plug-in de conexión al equipo de Nikon
2) ColorChecker Camera Calibration
3) JPEGmini
4) Negative Lab Pro

Indicadores config.lua: None

 

 

TOPICS
macOS

Views

80

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

Solved.

I deactivated and reactivated the Nikon Tethered and JPGMini plugins, and everything is fine now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines