external drive has duplicate nonworking folder

Participant ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

I have the latest version 11.6 and Lightroom Classic on my mid 15 MacBook Pro.  This one is a little hard to describe but I hope that the two attachments describe what the issue is. I don't know how it happened but the folder OldStuff got put under the name Untitled which is my primary external hard drive. The folder Old stuff is normally farther down in the hierarchy and only should have a couple hundred files in it. But now it has a star and can see all of the files in the catalog below it. It says it has the same number of files that Untitled does most of the folders I have?'s so I can't get at anything.  The files are there.  How do I get the folder Old Stuff out of there and put it somewhere else with just the files that are supposed to be in it.

TOPICS
macOS

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

A bit confusing.

 

How about a screenshot using Finder of the hard drive that your photos are on, in the parent folder for those photos.

 

Also how about a more complete screenshot in LrC of your Folder panel, minimize panels above and below it to expand it out as much as possible, would love to see it include the parent folder, would love to see if more hard drives are included.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

LATEST

It's a little unclear from your description and the partial screenshots.  But it sounds like you have two instances of the folder 1_OldStuff, where there should be 1.  See if this help article applies:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html

 

If it doesn't, then please post a screenshot of your entire Folders panel so we can get the entire context.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines