• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

External Editors

New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

When I choose an external editor (including Photoshop) I do not get a dialog box for options (as I used to)  and I must press Enter to send the phot to the editor – until I press enter the catalog name and other information at the top of the screen is greyed out, nothing happens, and no other keys work.  I’ve deleted and reinstalled the external editors in Preferences/External Editing and the plug-ins from the editors – all software is up to date.  Running on Windows 10.  Any suggestions?

TOPICS
Windows

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 28, 2022 Feb 28, 2022

The dialog has probably gotten off screen somehow, or has been dragged to a second monitor which is turned off.

Pressing Enter works because the Edit button is highlighted when the dialog opens.

If you don't have a second monitor, resetting the preferences should fix it.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Note that this dialog only will appear with rendered (non-raw) files.

Raw files will open silently in the Camera Raw plugin, where Lightroom edits are appli

...

Likes

Translate

Translate
Community Expert , Feb 28, 2022 Feb 28, 2022

I think Per has this nailed. Do let us know if this works for you. 

Likes

Translate

Translate
Community Expert ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

The dialog has probably gotten off screen somehow, or has been dragged to a second monitor which is turned off.

Pressing Enter works because the Edit button is highlighted when the dialog opens.

If you don't have a second monitor, resetting the preferences should fix it.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Note that this dialog only will appear with rendered (non-raw) files.

Raw files will open silently in the Camera Raw plugin, where Lightroom edits are applied, and then a new file will open in Photoshop.

 

image_2022-02-28_104440.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

I think Per has this nailed. Do let us know if this works for you. 


Sean McCormack. Author. Magazine Writer. Former Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines