External hard drive showing 0 while all folders are showing on hard drive itself.

Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

I launched my harddrive today after not using it for a while and have also updated my lightroom clasic 11 and now the extrenal drive is showing 0 but yeat all the folders and images are on the external drive. 

I have just one lightroom catalog for all my images to eep things simple.  Looks to me like its the new upgrade. 

 

On my desktop i'm now using Lightroom Catalog.lrcat but the categlog stored on my hardrive is the Lightroom 4 Catalog.lrcat

 

Anyone know how I might be able to get all my images and folders to show from my external hardrive ? 

TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Did you use the Lightroom 4 Catalog on the external drive previously? Lightroom Classic does sometimes lose the location info of its catalog during an upgrade. If that happens it will look for a catalog in the default location (your Pictures folder on your internal drive) and if it does not find one there, then it creates a brand new catalog. It sounds like this may have happened to you. Just use 'File - Open Catalog' and select the Lightroom 4 Catalog. Lightroom will probably tell you it needs to be upgraded, so let it do so (do note that you can change the name of the upgraded copy in that dialog, so you can change it to something that makes more sense).

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Thanks @JohanElzenga I tried that before but when I relaunch with the catalog from the external drive then the external drive no longer shows up in lightroom at all. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

In the end I had to select import on the parent folder and select the external drive files and then select add which allowed me to add everything to my catalog again. Everything seems to be working now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines