Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Externally Edited Photos No Longer Return to Lightoom Classic

New Here ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

When working in LR Classic and I export a photo to PS (cmd+E) and I use some actions, brushes, etc.. to edit that specific photo, the edited image no longer return back to LR.

My usual work flow in PS is to hit CMD+Save, and the edited version typically returns to LR, next to the orignal version.

NOW, the edited photo saves itself back to the original images folder on my hard drive, but not to LR.

 

I've done my editing like this for years and no issues. I did not make any changes to any of my settings to cause this.

 

I appreciate any help!! Thank You. 

TOPICS
macOS

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

LATEST

First thing to try is to reset the lightroom preferences file. This is done by holding shift+option while starting Lightroom Classic. This often fixes this specific problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines