• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Extremely high CPU usage after updating to 13.3

Explorer ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

I left my Macbook last night with Lightroom open, but completely idle. No background tasks whatsoever, no exporting metadata or anything like that..just completely idle.

 

Came to it this morning and the Macbook was hot to touch.. really unusual as it's a Macbook M1 Max, 64gb RAM, 2tb SSD, Mac OS 14.5 and rarely breaks into a sweat.

 

I checked activity monitor and saw the CPU usage for Lightroom was over 400%...  this is abnormal, when it's idle, surely??

I've quit Lightroom now and the computer has noticably cooled down in just 5 minutes as I write this..

Screenshot 2024-05-31 at 08.46.09.jpg

TOPICS
macOS

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Is LrC busy syncing to the cloud?

Despite your not telling it to do so.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

LATEST

No it's not.. I don't sync to the cloud.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines