Farbmanagement in Verbindung mit Windows 10 und Fotolabor

New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hallo, bin zum erstenmal da. Sollte ich diese Anfrage an die ungeeignette Stele einschicken, entschuldige ich mich und bitte um Hilfe, mir die richtige Stelle zu nennen,
Weiters: der englischen Spache bin ich leider nicht mächtig. Kann ich auch in deutsch schreiben? Schränkt es aber dann di Menge der möglichen Antworten?
Bis ich es von euch erfahre, sichicke ich jetzt balde Versionen ab.
Es ist ziemlich umfangreich, ohne diese ausführliche Schilderung des Problems wird es, denke ich, keine verlässliche Antwort möglich. Ich danke euch, deumelinchen (mapato)

Hallo, guten Morgen,
ich habe ein Problem und bitte Sie um Hilfe. Meine in Adobe LR bearbetete Bilder sind beim Implementieren in das Bestell- und Zusammenstellungsprogramm des Fotolabors Saal Digital, also eines sehr guten Labors, zu dunkel und zu grell. Es ist ein Programm, in dem Kunden seine gewählten Produkte anpassen können und dann auch bestellen können. Saal Digital hat mir zu diesem Problem mitgeteilt: diese Fehler sind bekannt und entstehen durch ein schlechtes Zusammenspiel zwischen Adobe Programmen und diesem SaalDigital Programm. Die meisten Kunden haben damit aber keine Schwierigkeiten. Wenn aber doch, wie bei mir, ist die Ursache meistens ein nicht oder nicht richtig kalibriertes Monitor und ein schlechtes Farbmanagement. Ich soll entweder ein ICC Profil von frisch kalibriertem Monitor oder das Profil sRGB IEC61966-2.1 installieren und dann noch in der Farbverwaltung/erweitert/Systemstandards ändern, darf Windows Bildschirmkalibrierung nich abgehackt sein. Das habe ich auch gemacht - ohne Erfolg. Für mein Vorhaben sind keine ICC Profile von SaalDigital bereitgestellt.
Ich habe die GK NVIDIA Quadro M620 und arbeite auf einem LenovoThinkPad Laptop, speziell für die Bildbearbeitung zusammengestellt. Windows 10, Vers. 21H2, Betriebssystem Build 19044.1466, habe ich neu aufgespielt, sowie alle Updates, Treiber und Programme aktualisiert.
Ich habe auch alle möglichen Kombinationen der Einstellungen von Adobe LR (Grafikkarte), die NVIDIA selbst, verschiedene ICC Profile, verschiedene Bildbetrachter und Fotobearbeitungsprogramme ausprobiert. Das Problem ist aber geblieben.
Einzig was mir gelungen ist ist das, dass ich die Bildbetrachter Windows Foto, Irfan Viewer 64 bit, XnViewNP, das Fenster mit dem geöffnetem Adobe LR Classig Bild und im Affinity Programm, angeglichen habe. Nicht 100%tig, aber die Fotos waren schon sehr ähnlich.
Vielleicht sehr wichtig: die Miniaturen der aus LR exportierten, fertig bearbeitetten Bildern, die in Ordnern auf der Festplatte abgespeichert wurden, sind auch sehr grell und dunkel, eben wie im SaalDigital Programm. Wenn ich die Bilder aber mit den oben genannten Bildbetrachtern öffne, sind sie schön, wie ich sie in LR bearbeitet habe.
Vielleicht auch sehr wichtig: alte, unbearbeitette Bilder, im Saal Digital Program geöffnet sind ganz in Ordnung. Nach der Bearbeitung in LR und im SaalDigital Programm geöffnet, sind die Bilder wieder zu dunkel und grell.
Zur Kalibration habe ich den ColorNavigator 6 gehabt, jetzt nach dem Windows Neuaufspielen (voll) die Vers. 7.
Die Werte zum Kalibrieren gebe ich manuell so ein: 80cd, 5000 K, Schwarzpunkt 0,2cd, Gamma 2,2, Farbraum nativ, Priorität Standart, bevorzugte ICC Profileinstellungen Vers. 4.2, Farbwiedergabekurve LUT. Den "Schwarzwert in der Tonwertkurve berücksichtigen" habe ich nicht angeklickt, da weiss ich nicht, WAS FÜR MICH BESSER WÄRE?
Mein Monitor ist CG2730. Im Gerätemanager ist unter Monitore das Monitor des Lenovo sichtbar und anstelle von Eizo nur "PnP Monitor- Standard" mit Treiber aus dem Jahre 2006. Ich habe eigentlich erwartet, dass nach der Monitor Installation da "Eizo" stehen wird. Was soll eigentlich im Gerätemanager stehen, falls alles ok ist?
Ich danke euch, deumelinchen (mapato)

 

Hello, I'm here for the first time. If I am submitting this request to the inappropriate location, I apologize and ask for your help in directing me to the correct location. Unfortunately, I don't speak the English language. Can I also write in German? But doesn't that limit the number of possible answers? Until I find out from you, I am now sending off both versions. It's quite extensive, but without this detailed description of the problem, I don't think it will be able to give a reliable answer.. Thank you, deumelinchen (mapato)

 

Hello, good morning,
I have a problem and I need your help. The images I edited in Adobe LR are too dark and too bright when they are implemented in the ordering and compilation program of the photo laboratory Saal Digital, i.e. a very good laboratory. It is a program in which customers can customize their chosen products and then also order them. Saal Digital informed me about this problem: these errors are known and are caused by poor interaction between Adobe programs and this SaalDigital program. However, most customers have no problem with this. But if it does, as in my case, the cause is usually a monitor that is not calibrated or not properly calibrated and poor color management. I should either install an ICC profile from a freshly calibrated monitor or the sRGB IEC61966-2.1 profile and then change it in color management/advanced/system defaults, Windows screen calibration must not be choppy. I did that too - without success. No ICC profiles are provided by SaalDigital for my project.
I have the GK NVIDIA Quadro M620 and work on a Lenovo ThinkPad laptop, specially configured for image processing. I have reinstalled Windows 10, version 21H2, operating system build 19044.1466, and updated all updates, drivers and programs.
I also tried all possible combinations of settings from Adobe LR (graphics card), the NVIDIA itself, different ICC profiles, different image viewers and photo editing programs. But the problem remained.
The only thing I managed to do is that I adjusted the image viewers Windows Photo, Irfan Viewer 64 bit, XnViewNP, the window with the Adobe LR Classig image open and in the Affinity program. Not 100%, but the photos were very similar.
Perhaps very important: the thumbnails of the finished images exported from LR and saved in folders on the hard drive are also very bright and dark, just like in the SaalDigital program. However, when I open the images with the above image viewers, they are beautiful as I edited them in LR.
Perhaps also very important: old, unedited pictures, opened in the Digital Program room, are all right. After processing in LR and opening it in the SaalDigital program, the images are again too dark and glaring.
For calibration I had the ColorNavigator 6, now after the Windows reinstall (full) version 7.
I enter the values ​​for calibration manually as follows: 80cd, 5000 K, black point 0.2cd, gamma 2.2, native color space, priority standard, preferred ICC profile settings Vers. 4.2, color rendering curve LUT. I didn't click on the "Include black value in the tone value curve" because I don't know WHAT WOULD BE BETTER FOR ME?
My monitor is CG2730. The monitor of the Lenovo is visible in the device manager under monitors and instead of Eizo only "PnP Monitor-Standard" with driver from 2006. I actually expected that after the monitor installation there would be "Eizo". PLEASE WRITE ME WHAT SHOULD BE ENTERED IN THE DEVICE MANAGER IF EVERYTHING IS OK.
Thank you, deumelinchen (mapato)

 

 

 

 

 

 

TOPICS
Cross-app workflows , Windows

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

This is the right forum to post your questions. You can post in in German, and people will use the Translate button under each post to translate it to their language.  You can use the translate button to translate back to German.  This seems to work fairly well for many.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

First of all, set ColorNavigator to make version 2.2 and matrix-based profiles (called Gamma value in ColorNavigator):

CN_policies.png

 

Version 4 and / or LUT-based profiles are problematic in many applications. LUT based profiles are supposedly more accurate than matrix, but also much heavier and more complex. Photoshop and Lightroom will handle it as far as I can see, but many other applications don't.

 

"Reflect back level" should always be unchecked. It's for applications that don't support Black Point Compensation.

 

I have a CG2730, and it normally appears as "Generic PnP Monitor" everywhere. All monitors are Plug'n'play devices, no drivers are necessary. Some manufacturers offer "drivers", which aren't necessary, and all it does is insert the model name in these fields (as well as a manufacturer profile that you also don't need). Eizo don't do this.

PnP..png

 

Finally - are these other applications color managed so that they actually use the monitor profile? You need to check that. Windows "Photos" is only color managed in the very newest revisions, previously it wasn't. Windows Explorer (thumbnails/desktop) is not color managed.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Noch ein Punkt der zu beachten ist. Saal Digital bietet für die meisten Produkte sogenannte ICC-Profile an. Damit kannst du deine Bilder in Lightroom und/oder Photoshop vor dfer Bestellung entsprechend kontollieren ob sie so gedruckt werden wie du dir das vorstellst. Das Ganze läuft unter dem Thema SoftProofing.

Hier mal ein paar Links mit weiteren Infos zu dem Thema:

https://www.saal-digital.de/service/icc-profil/

https://www.youtube.com/watch?v=yON4xJgJLNs&ab_channel=StephanWiesner

https://www.youtube.com/watch?v=w2C8KNlqkVA&ab_channel=StefanSch%C3%A4fer

 

Ich selbst habe schon einiges bei Saal drucken lassen und das hat bisher immer ohne Probleme funktioniert.

Hast du dir auch mal die neueste Software von Saal heruntergeladen.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

vielen Dank für die schnelle Antwort, D Fosse,
weiter unten in englisch
1) hast wahrscheinlich den Quick Color Match gemeint, da Color Navigator nur so umzustellen geht nicht, oder? Auch Color Navigator 2.2 habe ich nicht gefunden (vielleicht auf der Global Eizo Seite, bei mir funktioniert sie aber nicht)...deshalb denke ich du hast wahrscheinlich den Quick Color Match 2.2 gemeint (ich habe nur die Version 2.2.2. gefunden...soll ich vor der Installation den Color Navigator 7 deinstallieren?
Du schreibst auch, das der Matrix Kalibrator nicht so genau ist mit den Farben...das muss ich ausprobieren...
2) dass Windows für den Desktop-Hintergrund und auch die Bild Miniaturen kein Farbmanagement verwendet ist mir bekannt. Ich habe das nur deshalb erwähnt (und auch Beispielbilder eingeschickt), da ich denke, da stimmt etwas nicht und sogar denke ich, es könnte für die Lösung des Problems entscheidend sein.
Ich überlege so:
wenn Windows für den Desktophintergrund und die Miniaturen kein Farbmanagement verwendet, LR und SaalDigital, IrfanView, XnViewMP aber wohl, wieso sind die Bilder (ich habe sie mitgeschickt) gleich? Zum besseren Vergleich habe ich sie auf nur einer Seite zusammengelegt und sie so abfotografiert, dass man sie direkt miteinander vergleichen kann. Wieso ist zum Beispiel ein Bild im LR Fenster geöffnet in Farbe und Helligkeit mit dem selben Bild, der mit diesem LR in sRGB auf der Festplatte abgespeichert ist, mit Windows Foto dann geöffnet, gleich? Die Miniatur des selben fertigen Bildes aber, noch nicht mit irgendetwas geöffnet, schierch grell ist? Und noch einmal: ich öffne das Bild egal mit was: das Bild ist schön, nicht grell. Dann mache ich das SaalDigital Programm auf, die Bilder von der Festplatte in das Programm kopiere und die Bilder sind wieder grell. ? Das ist komisch, nicht?
3) ich benutze Windows 10 Home Ed 21H2, Build 19044.1466: hat diese Revision schon Farbmanagement für den Desktop Hintergrund und die Miniaturen? Das ist meines Erachtens sehr wichtig, würde vieles erklären. Jetzt sieht es nähmlich so aus, als ob der LR kein Farbmanagement hätte! Das ist aber Blödsin selbsverständlich.
Wenn ich schon so ausführlich schreibe, erlaube mir bitte noch ein paar Fragen:
a) Saal Digital hat kein ICC Profil zu meinem gewünschtem Produkt (Wand-Kalender). Also ich muss kein Proofing machen, richtig? Und dann ist es ganz egal, welches ICC Profil im Proofing Fenster eingestellt ist. In dem Fall ist es immer Adobe RGB, richtig?
b) im Anhang findest meine NVIDIA Quadro M620 Grafikkarte: sind meine Einstellungen richtig?
c) soll in der "Farbverwaltung/Erweitert/Systemstandards ändern.../Erweitert" das Fensterchen " Windows Bildschirmkalibrierung verwenden" abgehackt sein oder nicht"? Ginge aber sowieso erst nach dem Kalibrieren mit Color Navigator 7. Eizo sagt nein, in manchen Quellen steht "ja", das muss angeklickt sein. Weisst du vielleicht in der Richtung etwas?
So, das ist momentan alles, was mir eingefallen ist und ich freue mich schon auf deine Antwort! deumelinchen (mapato)

Thanks for the quick reply, D Fosse,
below in English
1) you probably meant the Quick Color Match, because Color Navigator is not the only way to change it, is it? I didn't find Color Navigator 2.2 either (maybe on the Global Eizo site, but it doesn't work for me)...that's why I think you probably meant Quick Color Match 2.2 (I only found version 2.2.2. ..should I uninstall Color Navigator 7 before installing?
You also write that the matrix calibrator is not that accurate with the colors...I have to try that...
2) I know that Windows does not use color management for the desktop background or the image thumbnails. The only reason I mentioned this (and also sent sample pictures) is that I think something is wrong and even I think it might be crucial to solving the problem.
I'm thinking: if Windows doesn't use color management for the desktop background and the thumbnails, but LR and SaalDigital, IrfanView, XnViewMP do, why are the images (I sent them along) the same? For a better comparison, I put them together on one page and photographed them in such a way that you can compare them directly. Why, for example, is an image opened in the LR window in color and brightness with the same image that was saved with this LR in sRGB on the hard disk, then opened with Windows Photo, the same? The miniature of the same finished image but not yet opened with anything is just plain garish? And again: I open the picture with whatever: the picture is beautiful, not garish. Then I open the SaalDigital program, copy the images from the hard drive into the program and the images are glaring again. ? That's weird, isn't it?
3) I'm using Windows 10 Home Ed 21H2, Build 19044.1466: does this revision already have color management for the desktop background and thumbnails? I think that's very important, it would explain a lot. Now it looks like the LR has no color management! But that's nonsense, of course.
Since I am going to write this in detail, please allow me to ask a few more questions:
a) Saal Digital does not have an ICC profile for the product I want (wall calendar). So I don't have to do proofing, right? And then it doesn't matter which ICC profile is set in the proofing window. In that case, it's always Adobe RGB, right?
b) Attached you will find my NVIDIA Quadro M620 graphics card: are my settings correct?
c) should the "Use Windows screen calibration" window in "Color Management/Advanced/Change System Defaults.../Advanced" be ticked off or not"? But it would only work after calibrating with Color Navigator 7 anyway. Eizo says no, in some sources says "yes", that must be clicked. Do you perhaps know something in the direction?
So, that's all I can think of for now and I'm looking forward to your reply! deumelinchen (mapato)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I forgot to say - there is a small UI bug in ColorNavigator. Profile policies are in the Preferences > General section, but at the bottom of the page and you need to scroll down.

 

The bug is that there is initially no scrollbar, so you can't scroll down. To get the scrollbar, click one of the other sections and go back to General. Now the scrollbar is there.

 

So now you can check the screenshot I posted again. Once you've set this, it's sticky and applies to all profiles you make thereafter. I'm pretty sure that version 4 and/or LUT profiles is the core of your problem.

 

It's important to keep in mind that on Windows, all color management is performed by the application, not the operating system. This also applies to the native Windows applications! So Windows Photos is now color managed, but Windows Explorer is not.

 

Windows screen calibration should be off, you're not using this. ColorNavigator will set everything up automatically and there's nothing you need to do. Just let ColorNavigator run after you've set your targets, done. That's it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I see one potential problem in your NVidia screenshots. #3 and 4 should look like this:

nvidia.png

 

I'd recommend resetting the driver to defaults, and then just make sure the above setting says full dynamic range. There's a "restore defaults" button upper right corner on each page.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Windows hat auch in der neuesten Version keine Farbmanagement an Bord. Du musst also auf jeden Fall deinen Monitor mit dem Color Navigator von Eizo kalibirieren. Die Einstellungen im Grafiktreiber solltest du eigentlich immer auch den Default-Einstellungen lassen. Ich habe da noch nie irgendwelche Werte verändert.

Ich hatte bei Saal auch den Wandkalender bestellt und habe das ICC-Profil "Kalender gedruckt (Premium Papier)" genutzt. Aber da das ein CMYK-Profil ist musst du das SoftProofing in Photoshop machen. Lightroom kann mit diesen Profilen nichts angefangen.

 

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Danke für deine Ausführungen, Alex Matt! Mit der Grafikkarte habe ich nur etwas gespielt, weil ich schon verzweifelt war, und bin immer noch. D Fosse rät mir, anstatt dem ColorNavigator 7 die Version 2.2 zu benutzen, nur die finde ich nirgendwo mehr ...und der folgende Tipp hat auch nicht geholfen:

First of all, set ColorNavigator to make version 2.2 and matrix-based profiles (called Gamma value in ColorNavigator):

deumelinchen_0-1643222934987.png  

...zum Besserem noch: der ColorNavigator zeigt mir an, mein Monitor ist nicht kalibriert. Das stimmt aber nicht, ich habe den Monitor mehrmals kalibriert, die ICC Profile sind im System32 eingebettet. Dann aber wieder verschwindet diese Meldung.

Das mit den ICC Profilen, zur Verfügung gestellt von SaalDigital, kenne ich, auch mit der Notwendigkeit CMYK Profile in Photoshop zu proofen., aber danke! Sonnst hat es bei mir nichts geändert. Habe auch nochmals SaalDigital mit einer sehr ausführliche Schilderung meines Problems angeschrieben: sie wissen auch nicht weiter. Jetzt warte ich auf die Antwort von Eizo, na bin neugierig, was da herauskommt.

Nochmals danke, alles Beste, deumelinchen (mapato)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

ICC profiles can be made to two specifications: version 2 and version 4.

 

Colornavigator is still at version 7, the point is to set it to make version 2 profiles. You do this in Colornavigator 7 Preferences > General. That's what my screenshot shows.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Hi D Fosse, now I know what you meant! But I have already tried this before and the result is even worse, even much worse. Then I reset it.

I don't have the problem with the running bar, it has always been visible to me.

Do you think it could bring something if I do the thing with version 4...2 and LUT... Try Gamma one by one and one by one?

I set the dynamic range to full... now I don't know 100% if this setting fits... think already (even if in this case I think it doesn't matter because everything is in the zero position anyway)-following picture

 

Hallo D Fosse, jetzt weiss ich, was du gemeint hast! Das habe ich aber schon davor ausprobiert und das Ergebniss ist noch schlechter, sogar deutlich schlechter. Dann habe ich es zurückgesetzt.

Das Problem mit der Laufleiste habe ich nicht, bei mir ist sie schon immer sichtbar.

Glaubst du, es könnte was bringen, wenn ich die Sache mit der Version 4...2  und  LUT...Gamma einzeln und nacheinander probiere?

Den Dynamikumfang habe ich auf voll gesetzt...jetzt weiss ich nicht 100%tig, ob diese Einstellung passt...denke schon (auch wenn ich in diesem Fall denke, es ist egal, da sowieso alles in der null Position steht)-folgendes Bild

deumelinchen_0-1643271030910.png

Ich habe jetzt auch noch Eizo um Hilfe gebeten, also schauma mal...sonnst danke dir und einen schönen Tag, deumelinchen (mapato)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines