Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Figement du catalogue à l'ouverture de Lightroom

New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Bonjour,

Depuis la dernière mise à jour de Lightroom Classic, le programme se fige durant trois à quatre minutes avec la mention Adobe Photoshop Lightroom Classic - Bibliothèque "Ne répond pas". Ensuite, passé ce laps de temps je peux utiliser le logiciel normalement.

Quelqu'un d'autre a-t-il ce problème ? Quelqu'un peut-il m'aider ?

Je suis sous Windows 10 pro avec 16 Go de ram.

Difficile de trouver comment contacter le support d'Adobe pour avoir de l'aide. Ils sont nettement moins performants que DxO.

Amicales pensées.

Charles

TOPICS
Problem or error

Views

161

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

In past few days this forum is full of related post with LrC hangs. 

 

Try to downgrade back to LrC version 10.0.  As this is the only help. Adove support will not help you anyhow. 

 

Try to ready other threads. Current state of LrC is catastrophic. Unusable software.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Bonsoir

Je connais exactement le même problème (écran figé jusqu'à 5 mn) et je suis aussi sous Windows 10 pro avec 16 Go de Ram.

Ayant récemment souscrit j'ai la dernière version de  Lightroom Classic (v10.2).

La solution serait de réinstaller Lightroom mais je ne sait pas comment faire via Créative Cloud Deskstop : si je désintalle Lightroom comment vais-je récuprérer le fichier d'installation?

Bien cordialement

Gérard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Bonjour Charles

J'ai appliqué ces solutions et, pour l'instant lightroom démarre correctement :

1 - Avant de lancer lightroom :

    - Renommer le dossier SLCache  en SLCacheold dans C:\program Files (x86)\Common Files\Adobe

    - Renommer le dossier SLStore en SLStoreold dans C:\ProgramData\Adobe  (Attention dossiers cachés à afficher dans l'explorateur de fichiers)

2 - Lancer Lightroom :

   - Aumenter la taille de la mémoire cache Camera Raw de la valeur de 5Go à 25Go minimum voir plus dans le menu Edition / Préférences / onglet Performances 

En espérant avoir résolu votrte problème

Bien cordialement

Gérard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

I believe you can achieve the same result by simply going to the LrC Preferences > Performance tab and increasing the cache allocation and also clicking on "Purge Cache".

Screenshot 2021-04-20 at 9.02.10 AM.png

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines