File is missing. But original file is there. How to remove black box?

New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

The last couple of weeks I get the black box with the "file is missing" but to the right where you edit, it shows me that its is the original file. And I can edit as normal. How to remove the black box, because its really annoying to have it there. All my files has not been moved. This comes up with both pictures from the hard drive on my macbook pro and from the external disk.

 

Sincerely Nils

 

Sorry the language is the picture is Norwegian, but its almost the same words as in English

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 12, 2022 Sep 12, 2022

Apple changed the security requirements in MacOS Monterey. Go to MacOS 'System Settings - Security & Privacy' and add Lightroom Classic and Photoshop to "Full Disk Access". Click on the lock icon to unlock the settings, then click on the plus icon to add Lightroom Classic and/or Photoshop if it isn't already listed. If it is listed, then just enable the checkbox. See also Quick Tips: How to give Full Disk Access to Lightroom Classic on macOS

 

Likes

Translate

Translate
LEGEND ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

What software are you using? What version NUMBER?

What operating system are you using? What version NUMBER?

 

Some of us (like me) cannot view your screen capture attachment in our web browser. Please include your screen capture in your reply by clicking on the "Insert Photos" icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Apple changed the security requirements in MacOS Monterey. Go to MacOS 'System Settings - Security & Privacy' and add Lightroom Classic and Photoshop to "Full Disk Access". Click on the lock icon to unlock the settings, then click on the plus icon to add Lightroom Classic and/or Photoshop if it isn't already listed. If it is listed, then just enable the checkbox. See also Quick Tips: How to give Full Disk Access to Lightroom Classic on macOS

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Thank you so much. I forgot to write that it was a Lightroom-issue, but you figured it out anyway 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

@Nils-Jarle2218597977u2 wrote:

Thank you so much. I forgot to write that it was a Lightroom-issue, but you figured it out anyway 🙂



The fact that you posted in a Lightroom forum helped... 🙂

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines