Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


File name changes when uploading

New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I have been using Lightroom 6 for a number of years.  Recently when uploading files the system changes the file names.  Instead of IMG_ it changes to _MG_ any ideas why please.

TOPICS
Windows

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

first up, bring up your import screen, inspect the right side, look at rename section, anything?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Thanks for the reply but nothing there for apply during import for Develop Settings and Metadata. Boxes checked for both Build Smart Previews and Don’t import duplicates.

Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Are you 100% sure that the names provided by the camera are IMG_? Did you check to see if the names provided by the camera are _MG_?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST
Thanks for the reply but the same thing happens with three different camera. All show IMG on camera.

Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines