File not Found (SmartPreviews)

New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

I have question, when I downloaded a catalog file from a client with smart previous on my windows PC it will automatically show this (a smart previous-v11)

Danica22144838tv4b_0-1639037488041.png

 

 

 

But when I downloaded the same catalog file with the smart previous on my MAC. Only the catalog upgraded to v-11 and not the smart previews which I'm thinking that's the reason why when I tried to open the catalog, it shows file not found. Do you have any idea how it works with MAC?

 

Danica22144838tv4b_2-1639037488234.png

 

 

 

TOPICS
macOS , Windows

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Got the same issue now with a file on Windows. Tried to open the catalog v-11 and showing file not found.

Danica22144838tv4b_0-1639037619761.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

As a test, maybe add the -v11 in the same relative position in the filename and try it again? 

 

Looks like a bug to me, but it might be as simple as that. 

 

 

You can always rename it back. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Doubt it's a bug, Sean. All of the Preview folders/packages have to have the identical file name as the associated catalog (with the addition of "Previews" or "Smart Previews"), if not LrClassic will simply ignore them. In the first screenshot the Smart Previews and catalog have the same major name, so it works. In all the other screenshots the Smart Previews name is associated with a non V11 catalog, so opening the V11 catalog will not see the Smart Previews.

 

As you say, renaming the Smart Previews folder correctly to match the V11 catalog name (or opening the non V11 catalog) should resolve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

LATEST

@Danica22144838tv4b The problem in your last screenshot is that your catalog is called 'Jade_Jez-v11' while the smart previews are called 'Jade Jez-v11'. In the earlier screenshot you seem to have the same problem, but for some reason we aren't allowed to see the catalog which means you obscured the problem by making that name white. Did you rename them? 

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines