File not found, will not locate, shows in Finder, LR thinks my drive is empty

New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Weird problem occuring on one of my external hard drives; in the library it acts as though the files are exactly were they are supposed to be (they are), but when i go to work in develop or export, I get a "File not Found" error, but no option to locate or search for that files new location. The other hard drives are working fine and not dispalying this problem. I even moved one of the folders out of the bad drive to a different one and was able to access them, edit and export. I tried syncronozing some of the folders and its calclauted to delete all the iamges in the folder because it was reading that the folder in the drive is empty, when it isn't. Thanks for your help.

TOPICS
macOS

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 02, 2022 Jun 02, 2022
Please see here if it helps: :magnifying_glass_tilted_right: Quick Tips: How to give Full Disk Access to Li... - Adobe Support Community - 12913413 It could also be an hardware malfunction of you hard drive. Does the problems only in 'Lightroom or do you have also problems in other applications with this hard drive?

Likes

Translate

Translate
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Please see here if it helps: :magnifying_glass_tilted_right: Quick Tips: How to give Full Disk Access to Li... - Adobe Support Co...

It could also be an hardware malfunction of you hard drive. Does the problems only in 'Lightroom or do you have also problems in other applications with this hard drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Hi Matt,

 

Thanks for the quick reply; by adding LR to have full disk access solved this problem, I am so relieved. The drive seems to be working well with everything else, except with its backup protocal; for some reason I have multiple backups stored from today and yesterday when normally it is only one

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines