• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Files failing to export from Lightroom Classic randomly

Community Beginner ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Having some issues with Lightroom classic not wanting to export two photos out of a gallery. I have never had this issue and can’t seem to find any help online. I exported my gallery as usual but two of the files came back with an error, saying they couldn’t be exported.
I’ve tried restarting Lightroom, optimizing my gallery, restarting my Macbook, reuploading the files from my backups and original SD card, but nothing works. It also won’t allow me to export the same files to Photoshop.

I'm not sure what else to do, the rest of the photos in the gallery were all exported as normal and the two files that weren't are no differnt then the rest. They are the same format, same editing. I am at a loss as to what to do. Any help or ideas?

 

Thanks!

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 09, 2022 Nov 09, 2022

Solved!!  I decided to try opening an older backup of my lightroom gallery and exporting the files from there. Both of the files exported immediately with no issue. I'm not sure why this happened, maybe an issue with the backup, but happy that its resolved.

Likes

Translate

Translate
Community Beginner ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

I have also tried creating and exporting virtual copies, creating copies on my desktop, and pulling original file from the two SD cards they were on. I have copied and replaced the files from the gallery, tried exporting to different places, different formats, etc. Nothing works. I am at a loss as to what to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

LATEST

Solved!!  I decided to try opening an older backup of my lightroom gallery and exporting the files from there. Both of the files exported immediately with no issue. I'm not sure why this happened, maybe an issue with the backup, but happy that its resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines