Filter based on rating bug/lag

Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hi,

right hand lower corner Filter: flags / edit / rating / colour etc.

When I change the filter from x stars to y stars one of the following happens every now and then:

- changes to 0 stars

- changes to the desired number and then to 0 stars

- lags and glitches

This has been happening on different LR classic versions. This has been happening over the years. The computer has been formated many times in this time. Windows 10 / 11.

My RAWs are 100 mb each and usualy around 500 of them in a folder or more. I use SSD.

Is there a fix?

Thanks : )

TOPICS
Windows

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Have you reset preferences to see if it fixes it at any point? Hold down Shift and Alt on restart to bring up the dialog box for a reset. 

 

Me personally, I find that I have to press the ratings twice for them to stick. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

As I said it has been going on for some time now with different win OS and different preferences. But as you're saying you just have to click it twice sometimes. Maybe a global bug. I'd rather not reset my preferences at this time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

If you have 3 stars selected and the filter is ON and then you turn the filter OFF with the switch the selected filters are retained but off.  If you then click the filter bar, the first click turns it back on and the second click will change the filter.  This is as designed I assume as it has been this way for a long time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines