Filters in Library.

New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

In Library I no longer see the stars I have marked a photo with in the grid, only in the "filmstrip" below. I have a MacOS Catalina version 10.15.7 and Lightroom Classic version 11.2. What has gone wrong? See screenshot below.

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Press J once or twice, and the stars will return.

Press Cmd + J to customize what information to display on the thumbnails.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST
Thank you so much. All is fine now!

Regards,
Ghita

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

In the grid view, press Ctrl-J (Windows) or Cmd-J (Mac). Then check "Show Rating Footer".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions