Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Folder for invisible import

Community Beginner ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hello,
I have Lr Classic 10.1.1 on a mac mini M1 and when I want to import a folder which is on my desktop, it does not appear... I have no tree structure that does not appear in the import module while I have several files.

 

I will send you a screenshot ("Bureau" is "Deskop" in french) where we do not see any folder appearing while there are several.

 

thank you in advance for your help

 

David

caop.jpg

TOPICS
Import and export

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 28, 2021 Feb 28, 2021
There have been some changes to how macOS allows an application to access disks,  files, and folders. Make sure LrC has either full disk access or specific access to your Desktop folder. This can be checked in the Apple preferences > Security and Privacy > Privacy see the screen capture.

Likes

Translate

Translate
LEGEND ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Click the UP/DOWN arrow next to Macintosh HD at the top and then "Other Source" and see if you can find the folder there.  This method uses the operating system Finder window I believe.

 

Screen Shot 2021-02-19 at 10.32.31 AM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Hi Bob !
Thank you for your answer and sorry to have taken the time to answer you, I forgot a little… really sorry !
Yes it works through there, but it's weird that the tree structure stops at the Deskop while there are folders on my Deskop. Anyway…

Thank you (again)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

I believe that the desktop may have subfolders but they will not be displayed because there are no image files there to import. Lightroom is not a file browser.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

I know Lightroom isn't a file browser, but it's weird that I can navigate to all the folders and subfolders on my hard drive except the ones on the desktop. I've been using Lightroom for 10 years and never had this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

There have been some changes to how macOS allows an application to access disks,  files, and folders. Make sure LrC has either full disk access or specific access to your Desktop folder.

This can be checked in the Apple preferences > Security and Privacy > Privacy see the screen capture.

Screenshot 2021-02-28 at 11.05.38 AM.png

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

LATEST

It's all good !
Thanks DdeGannes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines