Folder missing from Lightroom Classic, present in Explorer (WIN 10)

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hello,  

 I accidentally deleted a folder from lightroom classic. 

It still existed on a backup HD so I copied the folder into explorer (in the same location and with the same name as the old folder) and tried to import it. 

When I do so, the old folder shows up with the photos greyed out. From there, I can't check for their location.

Curiously when I search for them with filters, I get no results.

The photos and folder show up only during an attempt to import them from explorer.

Other wise the folder does not show up in LR. It does show up in Explorer.

I have tried synchronizing the parent folder. I have tried restarting both the computer and LR classic.

Currently, it is still synching (78,000 photos).

Thoughts anyone?

 

TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

...the question being... how do I get the folder back into lightroom with its photos.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

In LrC, in the Folders Panel, have you added the folder?

 

And as to missing phpotos, see:

http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Hello. Thank you for your reply.

 

I must be missing something. I do understand how to find and reconnect files and folders that show up but need to be reconnected. But in this case...The folder in Explorer 2000fromBtown does not show up at all in Lightroom. I have tried synching the entire photos folder and that doesn't put it in view. It doesn't show up for import. 

Is there some other way to add it in the folders panel?

Screenshot (4).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

A test

Outside of LrC, create a new folder with a similar name.

Copy at least one photo into the new folder. Use a photo from the folder that is giving you grief. 

In LrC, import that photo use ADD, not Copy)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Thank you. I did as you suggest.  The folders shows up in explorer. They also show up in LrC. But to LrC, the new folder is empty so there is nothing to import. I unchecked "dont' import duplicates." just to see, but still "no photos to import. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Time  to give Adobe a chat

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Thank you for your replies! I will do that!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

LATEST

It still existed on a backup HD so I copied the folder into explorer (in the same location and with the same name as the old folder) and tried to import it. When I do so, the old folder shows up with the photos greyed out. From there, I can't check for their location.


Greyed out photos when you Import indicate clearly that the photos are already in the catalog. You should NOT (repeating SHOULD NOT) import them again. Synchronizing is also the wrong thing to do. The photos are in the Lightroom Classic catalog, but in a different folder than you think they are in

 

You need to find these photos in Lightroom Classic. Follow all of these four steps in order:

1. In the Lightroom Classic Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Classic Filter Bar

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines