• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Folder search not working

Community Beginner ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

I'm no longer able to search my folders. Nothing happens when I type a folder name in the search bar. As you can see I tried "Andet" which is a folder I have, but it just keep showing all folders. 

 

I have Lightroom Classic (12.0.1) on MacOS Ventura (13.0.1)

 

Screenshot 2022-11-23 at 09.47.57.png

TOPICS
macOS

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 23, 2022 Nov 23, 2022

1. Do Catalog Settings > General > Show to open Finder on your current catalog folder.

 

2. Exit LR.

 

3. In that folder, delete the file "<catalog> Helper.lrdata". 

 

4. Restart LR. It will recreate the file.

 

That file caches information about folders, and there have been a few reports over the years of it getting corrupted.

Likes

Translate

Translate
LEGEND ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Thank you. I've tried uninstalling and reinstalling and resetting LR's preferences, but I still have the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

1. Do Catalog Settings > General > Show to open Finder on your current catalog folder.

 

2. Exit LR.

 

3. In that folder, delete the file "<catalog> Helper.lrdata". 

 

4. Restart LR. It will recreate the file.

 

That file caches information about folders, and there have been a few reports over the years of it getting corrupted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

LATEST

Thank you! This worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines