• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Geotagging in Map module no longer working in the latest release.

Community Beginner ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

I can place images on the map module, but they don't stick and receive the geo tag. I've tried on the newest version on both a Mac Studio and a Macbook Air M2. I haven't had issues prior to the latest release.

TOPICS
macOS

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 20, 2022 Dec 20, 2022

I've had similar happening a couple of times recently. Resetting LrC preferences as decribed in Method 1 at the following link helped 

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Votes

Translate

Translate
Community Expert ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

I've had similar happening a couple of times recently. Resetting LrC preferences as decribed in Method 1 at the following link helped 

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

LATEST

That worked. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines