Getting my Library to load

Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I just got a new computer and when setting up LR my Lbrary will not fully load.  What can I do?

TOPICS
Windows

Views

136

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

What do you mean when you say the LR library won't fully load? Does the catalog open correctly but you are missing images? If so, check the folder to see if there any question marks there meaning LR doesn't know where those images are so you have to right click on the folder (try the topmost folder first) and then locate the photos.

 

When you moved the photos and catalog to the new computer, did you put the photos in the exact same folder structure as on the old computer? If not, that's why LR doesn't know where the photos are.

If it is something else, please describe in more detail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

When I hook my external hard drive to the lap top and open LR, what I was
able to see in the library on my old laptop does not appear. Only part of
it. I am trying to figure out what is wrong.

--
Bill Hildebrand
WLH Photography

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

I would like to help you but you need to describe the problem in more detail. I can speculate what you mean when you say 'only part of it' appears but that isn't productive for either of us.

 

Please answer the questions I asked in my previous reply and, importantly, describe in detail what you think the problem is. Are you not seeing images? not seeing folders? or is it something else altogether?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

What software are you talking about? Lightroom (Lr icon) or Lightroom Classic (LrC icon)? Or something else? What version NUMBER?

 

What do you mean by "will not fully load"? Describe exactly what happens. Show us a screen capture. Include the screen capture in your reply by clicking on the "Insert Photos" icon. Do NOT attach files.

 

Describe, step-by-step, leaving nothing out, how you moved everything (catalog and photos) to the new computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Good Morning,

I had to get a new laptop as my old one had no more memory and had slowed
to a snail's crawl when using LR. The new computer is an upgrade to the
newest Windows. When I tried installing LR on the new machine, same
version, 11.2, only a small portion of the library was available; none of
my collections were available; I could not see what photos had been worked
on.

As I said, both are the same version, at the top right of the one I was
using it says Catalogue-2-2-v10-v11.Iract, and the one I have installed in
the top right says Catalogue v11.2.Iract. Again when I click on Help the
version on both show version 11.2.

So what am I doing wrong. I will not be near my external harddrive where
my library and Lightroom work off until next week. I hope you can help!

Thanks

--
Bill Hildebrand
WLH Photography

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

It sounds like you have (accidentally?) opened the wrong catalog file.

 

Go to File->Open Recent and select each catalog file shown there until the you find the one you want. If that doesn't work have your operating system do a search for all files whose names end with .LRCAT (not .ircat), and double-click on each one to open them.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

I was able to get the correct catalogue to load but now when I click on a
photo to develop I get "The File could not be found". What is going on. I
am really getting disillusioned with Lightroom.

Bill Hildebrand

--
Bill Hildebrand
WLH Photography

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

This "The File could not be found" means what it says. Often in cases like this it is because the photos are in a slightly different location on the new computer. For example, they are on a drive which has a different letter.

 

You can fix the problem photo-by-photo, but fixing the folders is the best first step.

 

First look at the Folders panel and see if any top level folders have question marks - ie are missing. Note where LR thinks they are. Then use Explorer to look around your computer and drives to see where these folders now are. You can then right click the folders in LR and use Find Missing Folders to tell LR where the folders are.

 

Does this resolve the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Only one has question mark. The others the little triangle indicator in
front of the folder is not lit. When I right click I do not have the option
of Find Missing Folder.

--
Bill Hildebrand
WLH Photography

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Do you have full access to the external drive via the Windows Explorer?

Is the external drive connected to ther new PC with the same drive letter as on the old PC? If njot please change the drive letter to that is been using on the old PC.

Here you'll find infos how to do drive letter changing: Change a drive letter | Microsoft Docs

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines