• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GPU for image processing is Greyed out even though minimum specs are met [branched to new thread]

Community Beginner ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Mine is greyed too

Screen Shot 2019-08-14 at 21.44.49.png

Screen Shot 2019-08-14 at 21.41.11.png

Views

5.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 15, 2019 Aug 15, 2019

Everything is at the latest version - Windows, all drivers, LR etc.

I can see that Adobe have acknowledged it's a known bug.  Just as well as my 1060 card should have blown away any minimum specs.

Votes

Translate

Translate
New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Following Saksham's advice I found that all of the files named 
"crs:gpu_compute_quick_self_test_passed="False" were already set to "True" but I noticed that within the GPU > Adobe Photoshop Lightroom Classic folder there was a single file called "TempDisableGPU" !!!
I then renamed this file
Started Lightroom Classic
And it seems to work much faster now 🙂 
Now, after shutting down Lightroom, I have found that within the GPU > Adobe Photoshop Lightroom Classic folder there is a file called "Camera RAW GPU Config" which is set to "True".
I have no idea what I've done, but it seemed logical 'switch off''  the "TempDisableGPU" file by renaming it.
And it seemed to work!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

This worked for me, thanks a lot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Thanks so much for this solution. I assembled a new PC beginning of this year, with an i12700 cpu and Radeon 6500.

And was very dissapointed when I couldn't get a decent graphics acceleration, although promised in the latest releases of LrC.

So I'm thrilled to have it working now with your description and help. I tried to export a test file and it simply works :-).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

LATEST

This really solved my problem. Using a Radeon RX 6600 that was not appearing the option. After theses steps, i could select the options that were grayed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines