Gradient won't export.

New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

I must be missing someting. When I add a linear gradient (or two as in this case), as soon as I exit the masks function, everything disappears. If I open the masking tool again, I can reselect them (usually only 1 at a time??) but when I export the photo nothing shows up. Any masking edit doesn't "stick" and I have searched everywhere without any luck for an answer.

 

Lrc 11.1, macOS Monterey M1 Max chip 32GB MacBookPro 14" (2021)

 

Thanks in advance!

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

You are conflating the Overlay with the edits. Looking at your screenshot, it does not appear that you have made any slider edits. That black you see is the Overlay(s) for the two Grads. Looks like you have chosen Black on White for the Overlay. The Overlay just shows where the mask is, it is not an adhustment duch as exposure.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines