Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Graphics Watermark not working on export

New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Unable to export photos with graphics watermarks since upgrading to Lightroom CC V11. Worked ok on previous version of Lightroom Classic V11

Using Windows 11

 

TOPICS
Windows

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I jusyested and it exported as expected for me. 

If you are using a watermark preset, you may want to create a new watermark from scratch to see if the preset has been compromised. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

Problem solved by remaking graphics watermarks in Photoshop 2022

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines