Gray preview in Lightroom Classic

New Here ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Bonjour. Si je veux ouvrir une photos avec LrC, LrC s'ouvre normalement, mais je n'ai aucunes photos affichées pour le téléchargement et si j'ouvre la bibliothèque, le nom des photos et visible, mais pas la photo?

 

{Title updated by moderator}

TOPICS
Windows

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hi Anthony,

 

Thanks for reaching out. We are sorry for the trouble with Lightroom Classic. We are here to help!

 

Could you please confirm the version of Lightroom Classic (Help > About Lightroom Classic) along with the operating system you are working on? Does this happen with any specific folder or collection of images, or do all the images in Lightroom Classic behave similarly with no previews? Could you please share the location of Lightroom's catalog, is it stored on the internal drive or the external drive?

 

You are working with external drives, which sometimes have missing images in Lightroom Classic. In the Library module, go to Library on the top menu > Find All Missing photos. This reveals all or any missing photos in your catalog.

 

If there are missing photos, you can re-link them and check this link to learn more: https://helpx.adobe.com/be_en/lightroom-classic/help/locate-missing-photos.html

 

If there are no missing images, we are noticing Grey Previews. We need to troubleshoot the preview database of Lightroom Classic's catalog by following the steps mentioned here: https://helpx.adobe.com/lightroom-classic/kb/lightroom-gives-error-preview-cache.html

 

Please let us know if this helps!

Regards,

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Bonjour,

la version de Lightroom Classic est V11.2  Camera Raw 14.2 et j'utilise Windows 10
Quand je veux ouvrir une photo avec LrC, l'image s'affiche une seconde puis disparaît. Je peux importer une ou plusieurs
photos, mais sans voir l'aperçu. Une fois importée, je ne vois toujours pas l'image dans la bibliothèque, mais si je passe en
développement, là l'image s'affiche. Donc dans la bibliothèque je ne vois aucune photos, mais j'ai bien le nom 
des fichiers images sans les voir.
Mes photos sont stockées sur plusieurs disques externes et internes. Mais c'est comme ça depuis des années.
Quand je vais dans Rechercher toutes les photos manquantes, il me dit que toutes les photos sont disponibles.
J'ai désinstallé LrC puis réinstallé en modifiant l'emplacement LrC.
 
 
Cordialement
 
Anthony Defoy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hi Anthony,

Thanks for the details.

We are noticing Grey Previews. We need to troubleshoot the preview database of Lightroom Classic's catalog by following the steps mentioned here: https://helpx.adobe.com/lightroom-classic/kb/lightroom-gives-error-preview-cache.html

 

Please let us know if this helps!

Regards,

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

J'ai suivi le lien et supprimé les fichiers, mais c'est la même chose ?
Anthony


--
Defoy Anthony
+32(0)496170862
Mail: defoy.anthony@gmail.com
"Devant l'Objectif": https://devant-l-objectif.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

I believe the grey thumbnails are the bug mentioned in this (now closed forum)

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/lightroom-classic-blank-thum...

And in this Community forum-

https://community.adobe.com/t5/lightroom-classic-bugs/p-blank-thumbnails-showing-up-in-all-photograp...

You may need to sent the Catalog to Adobe for an engineer to fix.

 

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines