Green screen in Loupe view/Full screen never loads

New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

After a while working in LRc, photos do not display in Loupe view - just a blank green screen.  If I press f for full screen, the prgram just lits with "Loading..." on the screen, butI can switch back out of it. Evefrything else is working (grid view, histo etc). If I quit the program and restart all is well again...

MacPro 2012, Radeon RX 580 8GB. macOS BigSur 11.6.1 

Screenshot 2021-11-12 at 17.15.36.png

green screen.

TOPICS
macOS

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Will have a go, but it's also happening on my MacBook Pro, so GPU seems unlikely.  Will try the ICC profile route also, thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

...Also I just see 11.01 is out so will try that first

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Seems to be happening far less in 11.01: suspect an early version clitch which has been cleared up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines