• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Greyed out Copy/paste Greyed out folders no status icon on thumbnail no histogram

Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Hello,

Since this update 13.0.2 but also on 13.0 that I reinstalled.
Windows 11, up to date, latest nvidia drivers 546.01 on 3060ti Intel CPU

I have strange behaviour with the whole Lr UI.

-Folders in library mode are greyed out like they are missing, when I click on them I can use them normally. Photos are there, I can zoom and update preview, export, everything works.
-Except, in Library mode, the histogram doesn't show, just grey empty space, it does show and update in develop mode.
-There is no icon on my files showing that a modification has been made to the file
-I can't copy/paste in library mode, only in develop mode
-Copy and paste menu items are greyed out in library mode menu


I already reset the preferences, with no result
The same problem with latest stable (today release) version or initial 13.0

I can't use it as is for now 😞 so any help would be great

Thanks

TOPICS
Windows

Views

120

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

I already reset the preferences, with no result

Please verify how you did that? Because as you probably assumed correctly, a corrupt preference file is/was probably the issue.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Thank you,

I just did it again twice without success, but as you said tried both ways 2 times, the last time worked, I don't understand why it was so stubborn 😛
At least you made me persevere, and it finally worked.
Thanks 😉

-First using preferences panel ALT+Reset all preferences and restart
-A second time holding ALT+SHIFT+Click (dialog box with preferences reset)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

LATEST

I spoke too soon
It worked for 2 launches, and now it's back to the same problem again.

Everything is back in the same state. I tried again to reset both ways. And even manually move the preferences file.
Nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines