HDR color error in Lightroom Classic

New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

I work in real estate and use the HDR tool. I'v used it for a few years without any issues, however, I recently updated my Camera to an EOS R5 with RF lenses. When I pull the images into Lightroom Classic they seem a little grainy, then the image colors change radically during the HDR merge. 

 

See attached image for reference. I ran a test using an old camera and lenses, but the problem remained. It seems the error is coming from Lightroom Classic, has anyone had this issue?

 

Screen Shot 2022-05-13 at 6.15.03 PM.png

Views

118

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

/edited/

 

Are you referring to the actual DNG image after the merge, (not shown), or the preview (shown)? Images in preview panes for HDR and PANO are low quality.

 

Not sure if the red cast in the oreview is a WB error via the Auto Setting that is checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Both the preview and the DNG after merge. I tried without Auto Settings, but it's no different. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines