• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Healing brush in cropped photo

Community Beginner ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

I was searching for something similar but what I found was not exactly what is happening with my Lightroom Classic.

 

I often shoot dance shows and need to crop eventually the image. What I always do is to crop first, then I proceed with the edits. If one image needs a healing brush (like to remove some head or obstacle in front of the stage to get a clean photo), I need to use the healing brush before the crop. I'm ok with that, since I have more control while the full image is being displayed anyway.

 

I was editing a photo just a minute ago and I noticed this, tough: I used a healing brush. Cropped. Was about to do a minor fix in the healing brush handle, and I could not select it. The healing brush handle is inside the cropped area, so I should be able to select it and move it a bit around. I could not do it.

 

If I reset the crop, I can select the handle and move it around. But its not a good idea because I can't "undo" the crop without guessing where it was before. Yeah I can recreate it again, but we're in 2024, its not like we're using an old version of a photo manipulation program, right?

 

Anyway, I remember perfectly using Lightroom Classic a few months ago and it was not behaving this way. I'm sure this was due to some update.

 

Problem is, I just can't tell where the bug is exactly. I just feel the overall healing brush tool a bit clunky at best, when working in cropped images. Before the UI change to have AI features, for example, this never happened. I could always use the healing brush near the crop area without issues of selecting the handle.

 

Waiting for feedback and eventually, some update to fix this.

Windows 11, i5 12400F with 16 GB and Nvidia 1050 TI GPU

TOPICS
Windows

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

A bug with the missing source handle in LR 13.3 was fixed in LR 13.3.1:

https://community.adobe.com/t5/lightroom-classic-bugs/p-remove-tool-clone-and-heal-is-missing-source...

 

Double-check that you have LR 13.3.1 by doing the menu command Help > System Info and reporting back here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

If you already have LR 13.3.1 installed, there's a clumsy workaround: Click the Copy button and select just Crop. In the Crop tool, click Reset. Adjust the Heal source location. Click the Paste button.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2024 Jun 16, 2024

Copy link to clipboard

Copied

LATEST

Yes my Lightroom is always updated. Currently using version 13.3.1. And yes, that is a clumbsy workaround...

I'll try to always leave the crop to last. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines