• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Help quality issues

New Here ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Hi hope someone can help me; When I view my photos from my SD card, they are all clear and sharp, but when I open a photo in Lightroom to give it a watermark, it saves the photo with less quality, the entire background then contains a kind of waves / army-like prints . Maybe my settings are not right when I save them but I can't figure it out, thanks in advance!! kind regards ( look at my background )

TOPICS
Windows

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Some of us can't view your file attachment. Please include the screen capture by clicking on the "Insert Photos" icon.

Insert-photos.png

 

In general, we would need to see the edited photo as it appears in LrC, the exported photo with watermark, and your export settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Please shows us your export settings and the exported picture so we can see the issue that you have.

I think you'll see a type of banding caused by the quality reducing. Or your sharpening settings are too strong

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.4 - Photoshop 25.9.1 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

This looks like jpg banding caused by a too low quality setting in the Export dialog.

You may need to use quite a high setting, maybe as high as 85. Going beyond 85 rarely improves the quality, it just gives you a larger file.

 

2023-07-31 18.03.15 dl.boxcloud.com a395732f1e31.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

Thank you all so much for your advices 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines