Help with plug-ins for lightroom classic

New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

I'm fairly new to Lightroom and have downloaded Nic Collection and Topaz AI to use as plug-ins.  My problem is that I can't access them in LR.  In the Plug-In Manager, they're greyed out and unselectable.  Same thing when I go to Photo, then Edit -- I can see them, but they're greyed out.   To make it more confusing, I got it to work once in Photo-Edit, but never again.  Thanks for the help!

TOPICS
macOS

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 29, 2021 Dec 29, 2021

"...go to Photo, then Edit -- I can see them, but they're greyed out."

This commonly means that the original photo file is not available to 'export' out to the Plugin App.

In LrC several possible reasons- the photo is missing [!], the folder is missing [?], you are using only Smart Previews.

 

Using Smart Preview only was the problem!

 

Likes

Translate

Translate
Adobe Employee ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Hi Jerry,

 

We're sorry about the trouble with Lightroom Classic as plugins are not showing up. Would you mind telling us the version of Lightroom Classic you're using? Since when have you been seeing this issue? Also, have you tried reinstalling the plugins?

 

Please check your settings in Preferences > Under the Presets tab > Uncheck the 'Store presets with this catalog' > Relaunch the application and let us know if this helps.

 

Regards,

Tarun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

LATEST

"...go to Photo, then Edit -- I can see them, but they're greyed out."

This commonly means that the original photo file is not available to 'export' out to the Plugin App.

In LrC several possible reasons- the photo is missing [!], the folder is missing [?], you are using only Smart Previews.

 

Using Smart Preview only was the problem!

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines