Highlight and temperature/tint adjustments have been removed from LR Classic Masking?

Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Highlight adjustment and temperature/tint adjustments have been removed from LR Classic Masking controls?

 

Highlights was missing for so long and finaly they added it way back in LR4.  I've been out of commision for a long time and it seems they have removed the abilitiy to adjust highlights/recoery in masks in LRc.  It's there in LR cloud/desktop/mobile but not in LR Classic.  Does LR Mobile realliy have more funcionality than LR Classic???

 

There is also no color adjustments in masks, which is also a big FU from Adobe.  I use this all the time in LR cloud to fix local color issues esspecially in mixed light situations.  

 

This is a huge problem for me, I use both of these all the time - hightlight masking to locally bring down highlights without darkening the rest of the spectrum.  You can darken a white wall without affecting a subject for instance.  And it's great for fixign skies wihtout makign them artificially dark.  

 

I'm just in shock and hoping I'm missing something or there is a way to turn these on.  Why would they remove these adjustments from masking?   

 

To make it even more ridiculous, they do let you adjust "clarity" in masks, but not highlights or color temperature/tint.  

 

I feel like LR just went back to 2005

 

Screen Shot 2022-04-08 at 7.18.43 AM.png

TOPICS
macOS

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

I'm not sure what happened here, but this does not look like the full masking panel at all. Can you post a screenshot of the entire screen rather than just this small part? Is the latest Process Version selected for this image? And can you confirm the version of Lightroom Classic?

 

This video shows you what the masking tools should look like: https://www.youtube.com/watch?v=cRGdi85tikU

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

My guess was right. Your image is in a very old Process Version, probably Process Version 2. Change it to Process Version 5 (click on the small lightning icon underneath the histogram) and the full masking options will reveal themselves.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

You seem to be working on an image that uses an old process version - 1 or 2.

Update the image to the current process version by clicking the lightning icon below the Histogram in Develop.

You can also set the process version in the Calibration panel.

 

image_2022-04-08_165011441.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines