• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

I can no longer import images into Lightroom Classic catalog

New Here ,
Nov 18, 2023 Nov 18, 2023

Copy link to clipboard

Copied

I'm running Lightroom Classic 13.0.1 on an iMac M1 sonoma 14.0

 

I used to import photos (thousands of times) by moving the new files to the folder on my hard drive where the group of photos I'm adding a new one to is located. Then I opened LR Classic, click the import button in the lower left, select the folder with the newly moved files. In the old days (before this problem) all the new files were highlighted (checked) and the ones that are already in the catalog were greyed out. Now only the greyed out files are there. The new files (which are NOT in the catalog) do not show. I've tripple checked and they are definately in the folder using browser outside of LR.  I don't know what has changed?  Along the top during import there is a new field with a source/destination indicated and this seems appropriate, the destination is the catalog on my hard drive.

TOPICS
macOS

Views

98

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 18, 2023 Nov 18, 2023

Copy link to clipboard

Copied

Go back and import just one photo, an absolutely new photo. In fact take a photo with your camera of whatever is in front of you. In LrC, bring up the import, Select Copy, not Add, even if Add worked in the past. Over on the right, intentionally change the destination, do not accept whatever is currently shown (typically last used). Change it, even if you change it to what should have been correct. Then import.

 

Point is if the previous import destination as used in Copy , or Copy as DNG got moved/deleted/renamed, and as such is invalid, until you change that LrC will harp fully try to use it, and fail. But what about Add? Yep, and even though destination should not be involved during Add, LrC fouls up if those conditions exist. Odd old never resolved bug.

 

Can not hurt to try.

 

Might have nothing to do with your issue, but?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2023 Nov 18, 2023

Copy link to clipboard

Copied

LATEST

Great advice, but my actual problem (my stupidity) was that I actually placed the file in a backup folder. That folder had exactly the same list of fies as the actual folder that is catalogued in LrC, hence looked like it was correct to me. But when I did move the new picture to the correct folder, the import went smoothly.  Goes to show that backup disks still connected to your computer can create confusion. I need to uplug, or be more careful 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines