I keep geeting White screens in Lightroom

New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

If I leave Lightroom running and my computer goes to sleep, on wakeup this is what I get.  Lightroom "loses" the image I was working on and replaces it and the slide bar with a blank white screen.  Only solution is to quit from lightroom and restart.  The also sometime happens when I just working on an image, it will freeze for a few seconds and then the image is lost.

 

Screenshot 2022-05-21 22.05.38.png

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Did you let it go sleep while in Develop module?

On which storage/disk are your photos stored? Internal drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

Additional question:

Is GPU support turned on? Did you try if it makes a difference if you turn it off?

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines