• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I keep getting "Enhance errors: Denoise was not applied - there was an unknown error (1)"

New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

I am shooting on a Fujifilm XT4 and have a dell xps 15:

 

PROCESSOR
Intel® Core™ i7-8750H CPU @ 2.20GHz

 

GRAPHICS
Intel® UHD Graphics 630
NVIDIA GeForce GTX 1050 Ti with Max-Q Design
Citrix Indirect Display Adapter

 

MEMORY
40 GB (Physical Memory)

45.54 GB (Virtual Memory)

 

STORAGE
PM981 NVMe Samsung 512GB

TOPICS
Windows

Views

334

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Most problems with LR's AI commands are caused by older, buggy graphics drivers. Try updating your graphics driver by going directly to the manufacturer's web site:
https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4


If that doesn't help, please copy/paste here the entire contents of the LR menu command Help > System Info -- that will let us see exactly which versions of hardware and software LR thinks you're running.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I have a Dell XPS 15 with NVIDIA GeForce GTX 1650 Ti - also with just 4GB RAM. That is half of what Adobe recommends for this denoising operation, but I have had no problems so far (except it is slower than my desktop PC).

Install the GeForce Experience utility to make sure you always have the latest graphics drivers installed.

Thor Egil Leirtrø
Freelance concert photographer - thoregilphoto.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

LightRoom doesn't like dual GPUs, either - try disabling the Intel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

It looks like DPReview did this Denoise software comparison on a PC similar to yours - the same GPU. It is slow but it does the job.
https://www.dpreview.com/articles/2453597978/pixels-at-dawn-adobe-denoise-duels-with-dxo-deepprime-x...

Thor Egil Leirtrø
Freelance concert photographer - thoregilphoto.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

Check your Windows "Power Mode" settings.  My Lenovo P53s laptop had this same error when the power mode was on "Best power efficiency".  Changing the power mode to "Balanced" resolved the error.  I believed Windows was disabling the discrete GPU that Lightroom was actively using due to that power setting.  Hence the error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

Once more a case of conflicting dual GPUs. This is a very well known problem with Photoshop on laptops, not so much discussed with Lightroom.

 

But the underlying problem is the same. The GPU is used for actual data processing, it's not just a simple downstream flow as it is in most simpler consumer applications. You can't send data to one GPU and get it back from the other.

 

The standard advice in Photoshop when this happens, is to go into the OS and completely disable the integrated GPU.

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

LATEST

Disablng the integrated GPU is heavy handed.  That can have unintended consequences for laptop users that are detrimental in other ways.  Running the discrete GPU continuously when not needed can create heat issues which will force CPU and GPU throttling below the OS layer by the BIOS.  Where the option exists, as it does with most laptops, at least trying to use power settings to effectively manage GPU utilization is a more surgical and stable approach.  Disabling the embedded GPU should be the last resort.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines